WebHare community

Error: Node Sass does not yet support your current environment: OS X 64-bit with Unsupported runtime (88)

For others like me that struggle with the infamous ‘unsupported runtime’ node error after WebHare updates, and ending up using random commands found on Stackoverflow, here are the steps that worked for me.

(find out what the previous version of node was (we’re now at 15, eg we want 14))

brew install node@14
brew unlink node
brew link --overwrite node@14
cd $WEBHARE_DIR  # see 'wh dirs' fo the proper value if needed
npm rebuild node-sass

:beers: